All my Certs are gone

All my Certs are gone
0

#1

Example: https://www.freecodecamp.com/thadia/back-end-certification
:frowning:


#2

If your profile does not include your completed challenges, here is my troubleshooting advice:

  1. Double check that you used the same method to sign in. Try logging out and back in again with the original method. Attempting to sign in with a different method will sometimes create a duplicate account. (FCC is taking steps to prevent this from happening in the future.)
  2. Double check that you aren’t on the beta site now and that you didn’t create your original account on the beta site by accident. (Yes, this does happen.)

Known issue:

If your former progress cannot be found on your profile page, and your score has reset to 1, you have been affected by a known, but rare, issue. The team is working to resolve this issue.

If you want to start again, remember only the beginner and intermediate algorithms (marked on the map with a *), and the projects, are required to attain the front end certificate. Since your projects are likely hosted on Codepen, Surge or GitHub Pages, they have not been lost due to this reset - you can just resubmit them. Your algorithm solutions are the only critical solutions hosted directly on freeCodeCamp, so as you work on these be sure to push them to your GitHib repo, or store them with a service like Codepen, JSFiddle or Repl.

We’re sorry for the inconvenience and we are working hard to resolve future issues.


#3

Thanks for the response, but I believe all my progress is as I remember it. Just that the links to the certs that I have added to LinkedIn are not working and not sure when they stopped working. Already tried to request them again, but even though I can successfully do that --> nothing really happens/changes.


#4

You might want to check out this Issue and see if your problem falls under the same root cause or if you should open a new GitHub Issue.

Sorry for the frustration. Thanks for raising awareness of this issue.


#5

Thanks Ariel, but is not the same problem. I already had the certificates and like a said before, I can also successfully request them without any errors, but nothing changes in the end and they don’t show up anywhere. Can anyone help or at least send me a copy of the initial ones ?


#6

Please create a new GitHub Issue. Not only will that allow the team to find and solve the problem, but forum moderators don’t have access to your FCC account (for good reason). Someone with that power is more likely to see your reported Issue than this post.


#7

Thank you for the guidance! :slight_smile: