Build a Product Landing Page-not sure why i got 13/16

Build a Product Landing Page-not sure why i got 13/16
0

#1

Tell us what’s happening:
I have just started my product landing project and I have an issue with finding a logo in png or jpg format after I searched for it in google since only logo in above format can be included in the html code for the logo

When I search google, I only find logos without the jpg or png so, when included in the above code, the image of the logo will show up as a broken image.

Your code so far

I got 13/16 in the project, so, I am confused which story did I get wrong to fail? There are only 15 stories but in the total marks why is it showing 16?
Also I would like to check if it is compulsory to use CSS grid? Another issue is that my footer section is not showing the ul and li information that i included in the code.
For the content part, I did the video instead of the pricing part as I am not too comfortable with css grid. Please advise what is wrong with my page as per the above link I attached .Thanks
Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36.

Link to the challenge:
https://learn.freecodecamp.org/responsive-web-design/responsive-web-design-projects/build-a-product-landing-page


#2

After you run the tests, click the “Test 13/16” button and it gives you the exact overview which ones are failed. I’m also struggling with this challenge. Posted about an hour ago with also 13/16 tests passed.


#3

As @cprsn says, click on the red button to find out why your test has failed and it will list what you have done correctly and incorrectly. In your instance, the page has failed for the following reasons:

  • Incorrect/missing ID tag on your Youtube video
  • Your page has no media queries
  • Your page hasn’t utilised any Flexbox elements

All of these should be easy enough to fix.


#4

thanks a lot, yes, i checked to see that I had forgotten to remove my earlier code lines hence those were interfering with my edited work, now i passed the test and got 16 out of 16. wow, was a great learning experience indeed.
here is my completed project


#5

Thanks, I added the ones you mentioned but still failed earlier since I had forgotten to remove some of my previous lines,but, now all of it is fixed and I passed. thanks to all of the campers for the suggestion, now , I know how to check where I have done wrong by clicking the marks again.cheers
my completed project here for every one to review


#6

Yes, passed now, even though I have not done the icon for the description, hope it is not compulsory?
here is my completed project that says I passed: