Codepen is giving me trouble with Bootstrap

Codepen is giving me trouble with Bootstrap
0

#1

Edit Below

Hello, I’m trying the tribute page at the moment. The trouble it’s giving me is that text-center class doesn’t work on Quick Add Option(BootStrap 4 and Boostrap 3) when I use it on the headings inside other divs. It only worked when I copied and used Bootstrap version 3.3.5 link from the example tribute project on Codepen.

I mean is that normal? If so, I think they should mention the exact version to use.
And the big question is, why don’t text-center works when using bootstrap 4 and 3.

My Pen : https://codepen.io/selate/full/ppyjVv/

EDIT: Actually, it works! My firefox Browser was the problem. Lately giving security errors with all websites. Could be an extension problem too. Thanks :slight_smile:


#2

Quick-adding Bootstrap 3 should work as intended.

The Bootstrap 4 layout system works a bit differently, so there’s no apparent centering on the headings. If you changed the column’s class name to a valid one you should see the headings center.


#3

Thanks! Although Bootstrap 3 option didn’t help. jumbotron, text-center, text-primary didn’t work with Bootstrap 3


#4

Can you show the code that doesn’t work? Because as far as I know there isn’t much of difference between the version that you added and the quick-add version.


#5

yes. The link to my code is above on the original post. You could try both Bootstrap 3 and 4! Thanks


#6

I just tried quick-adding Bootstrap 3 and it works fine. As for version 4, I already said what needs to change in the code for it to work.


#7

Ah. I guess it must be my browser Firefox then. Lately, it’s giving me a secure connection error with all major websites even FCC and Codepen. I don’t know why is that! So I guess, the link to those Bootstrap was blocked too and that’s why it didn’t work. Or am I wrong? I’m confused!


#8

Maybe you have an extension or setting that’s blocking the Bootstrap link? I’m using Firefox too and I don’t have the same problem, so those come to mind.


#9

Yes. It works perfectly fine in Chrome. Could be the ublock origin extension that was giving me problem. Thanks man! It was silly of me