Confusing test description

I think the description of the failing test could be made clearer, by adding “… and don’t use the assignment operator.”

1 Like

Lesson: https://www.freecodecamp.org/learn/javascript-algorithms-and-data-structures/basic-javascript/increment-a-number-with-javascript

I agree to the extent that, you have changed myVar = myVar + 1;, but I would phrase the whole test like this:

You should not use the assignment operator

Nothing more verbose.

2 Likes

Thanks for your feedback. Made a pullrequest with your suggestion. (My first official PR :champagne: :upside_down_face:)

Excellent. I am unable to see it in the repo, as of yet…

Thanks, that attempt didn’t go as intended, but I think it’s fine now.