Consistent Login Issue

Consistent Login Issue
0

I have trouble logging into my account. I have used both the Google function and the email function, but each time, i just bounces back to “Opps! Something went wrong.”

I haven’t been able to learn coding on my personal computer :confused: Tried both Google Chrome and Safari
(it works on another computer though)

It may have to do with internet, is it jaggy or does its IP address change all the time?

If you’re on chrome try clearing out cache and cookies., then close all browsers and reopen it.

I’ve tried clearing out cache and cookies and reopening my browser, and it still didn’t work :confused:

It’s not related to the internet, and I don’t think it’s really related to the IP address either. Seems like FCC just doesn’t want me to learn coding at home then

What OS and browser are you currently using? :vulcan_salute:

Chrome and macOS Mojave

I’ve had no such issue with FCC myself really ever(Windows10/Chrome)! Hard reset maybe in order!! When did you try FCC login? Just wondering if there was some maintenance going on at that time.

I’ve trying it out anytime from the afternoon to night time (like right now). :frowning: I really like FCC and would love to continue my progress.

What do you mean by hard reset?

Not sure if it would help but you can try making a GitHub account and using it for the login. Maybe also try Firefox just to test it.

Yup, Github and Firefox both don’t work, just tried it. I think it might have to do with my laptop then?

Try it in Incognito mode. Open chrome browser, and press Command+Shift+N. @amyfann

Also didn’t work, same error code @kerafyrm02

Can you screenshot the error? @amyfann

@kerafyrm02 Here it is

Try creating a new account.

Stupid question, but where are you located? after some quick searches (have no idea if they are accurate) the main section of FCC seems to be blocked in certain regions of the world and ppl need vpn’s to access it…

You can also try joining via proxy…

I’m in the US, so I don’t think it should be blocked… and I am able to access it from a different laptop, but just not my personal.

And I’ve created many accounts in an attempt to login in once. I even just restarted my computer to see if it made it better.

Let me know if the proxy approach works.