Create a Horizontal Line Using the hr Element

Create a Horizontal Line Using the hr Element
0

#21

It works. Thank you .


#22

i have the same issue but it didn’t work please help me


#23

swap them < p >< em > to < em >< p >.Then use the hr tag between the title and paragraph.


#24

lol this worked for me :slight_smile:


#25

this worked for me as well.
thank you!


#26

Thanks these worked for me


#27

Thank you for the fix to passing this challenge! I was going nuts trying to figure out where I was wrong :stuck_out_tongue_winking_eye:


#28

hi guys looks like the RegExp are not working in order to validate the correct fix, so in order to work please use the code below:

h4 { text-align: center; height: 25px; } p { text-align: justify; } .links { text-align: left; color: black; } .fullCard { width: 245px; border: 1px solid #ccc; border-radius: 5px; margin: 10px 5px; padding: 4px; } .cardContent { padding: 10px; } .cardText { margin-bottom: 30px; }

GoogleAlphabet

  <p><em>Google was founded by Larry Page and Sergey Brin while they were <u>Ph.D. students</u> at <strong>Stanford University</strong>.</em></p>
</div>
<div class="cardLinks">
  <a href="https://en.wikipedia.org/wiki/Larry_Page" target="_blank" class="links">Larry Page</a><br><br>
  <a href="https://en.wikipedia.org/wiki/Sergey_Brin" target="_blank" class="links">Sergey Brin</a>
</div>

#29

HR tag is <hr/> . You forgot to close it. It only makes line


#30

Actually hr tag is self closing so <hr> is good.
Similar to the break tag.


#31

this worked for me while having the hr tag in between thank you


#32

Hi! It works for me! Thanks!


#33

Thanks this works for me! But I am just so curious about how did you find this out?


#34

Swapping the < p >< em > to < em >< p > in the paragraph section works for me! Thanks!


#35

This worked idk why but it did care to ellaborate? :slight_smile:


#36

The code is compared against a solution that is in the database. You can see the solution in the database in the array starting line 547 here.
If you look at line 579, the solution shows the em before the p tag.

The problem has been solved but won’t go live until next release: https://github.com/freeCodeCamp/freeCodeCamp/issues/17951


#37

Now, It works! Thanks @Raaffael for your fix.


#38

It has worked for me. I think it’s a error though
Thanks


#39

initially it didnt work for me either. after refreshing the page it works. thanks


#40

same! I can’t get it to pass. mine is closed and looks the same as yours. i reset it and type it again and the same thing. Did you figure it out?