Curriculum Kicks me out

Curriculum Kicks me out
0

#1

When logging in i’m taken to a welcome page with my name, asking me to take part in a survey. When I click the ‘Go to the coding curriculum’ it take me to freecodecamp as if i’ve never logged in , no progress , no name, and the sign in button appears again. I hit sign in and it takes me to the start again. I’ve tried clearing cache, restarting computer, I’ve verified this is the correct email account that i’ve had since starting FCC. Can someone help?


FreeCodeCamp Curriculum Page Tells Me To Sign In When I Have Already Signed In
#2

Thank you for helping make FCC better. Bugs should always be reported as GitHub Issues. Whenever reporting a bug, please check first that there isn’t already an issue for it and provide as much detail as possible.


#3

I threw some extra information into the github issue post.
I figure the more helpful unique information the better :slight_smile:


#4

I have the same issue.
When accessing the curriculum, at first it appears I am signed out.
However I am not signed out fully, rather I am not signed into the curriculum only.
I cannot successfully sign into the curriculum.
Other signed in areas operate as normal.
I have deleted browser cookies and cache, this has no effect.
The issue is common across Chrome, Firefox and Internet Explorer browsers.
This issue is common across multiple devices.
I am in New Zealand.


#5

Same here, has this been fixed yet?


#6

My understanding is the work around is still current. If you’re in Australia or New Zealand, use a VPN and it should work. I am using Windscribe for chrome and works like a charm. I believe most are using this : https://medium.freecodecamp.org/how-to-set-up-a-vpn-in-5-minutes-for-free-and-why-you-urgently-need-one-d5cdba361907 as provided by Quincy Larson.


#7

Thanks! Windscribe worked fine. I’m from Australia so just confirming that it works (hopefully for other Aussies too).