Everything matches up. What's the holdup?

Everything matches up. What's the holdup?
0

#1


#2

Can you put all of your code here rather than a screenshot?


#3
<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="UTF-8">
  <title>Tree to HTML</title>
  <!-- the next line loads the tests for the Udacity Feedback extension -->
  <meta name="udacity-grader" content="http://udacity.github.io/fend/fend-refresh/lesson2/problem-set/tree-to-html/tests.json">
</head>
<body>
<h1>wassup dudes</h1>
<div>
<p>w;g ;lk gk </p>
<p>stealgk fg</p>
</div>
</body>
</html>

#4

You can use ``` to make a code block.

Otherwise it will render the HTML.


#5

where do i insert that levlaz. the ‘’’ symbol


#6

I’ve edited your post for readability. When you enter a code block into the forum, precede it with a line of three backticks and follow it with a line of three backticks to make easier to read. See this post to find the backtick on your keyboard. The “preformatted text” tool in the editor (</>) will also add backticks around text.


#7

thanks randelldawson! I dont think there’s anything wrong with my code. it’s pretty basic. anything stick out to you?


#8

its been edited. are you able to see it now? thanks randelldawson again


#9

Codewise, I can’t see anything wrong with it what would cause the test to fail. Have you tried indenting the h1, div and p elements? Sometimes styling causes a test to fail too.


#10

ok. ill try. thx…


#11

just ran it. no luck. nothing displayed on the page. maybe i’ll just scratch it and move one bcuz i dont see anything wrong with it, perhaps its some glitch. thx for the help