FCC keeps asking me to format code even though I have already formatted it

FCC keeps asking me to format code even though I have already formatted it
0

Any idea why I keep getting this message?

I was getting this message for a few weeks but couldn’t figure what I was doing wrong so I just clicked on “Post Anyway”.

Then I tried to paste code in, then highlight it, then click the Preformatted text button (rather than what I had been doing which was to click the Preformatted text button then paste code in). And the message went away. So I thought I fixed the problem.

Now it’s back and nothing works.

This would not bother me except that I did notice that no-one responded to any of my forum Q&A for those posts when I clicked ,“Post Anyway”. Not sure if those things are linked…??

Could you give an example?

Your post is listed anyway, there are many reasons for which you could not be receiving an answer, like no one around that knows it, wrong category, etc

Yeah, you are right. I thought the silence was unusual for FCC, though. There were also no views…which was doubly weird.

I guess the bottom line is, are these posts visible to you?

  1. Trying to understand JS within context of data viz library
  2. Learning path - need advice

If so, then it probably is all a coincidence.

The first one I remember, it is about a topic of which I have no idea, so I didn’t open it - probably the other too but the title is not as particular

OK cool. As long as they were visible to you, everything must be OK. Thanks!