freeCodeCamp 2018 JAMstack Hackathon at GitHub in San Francisco on November 3 - 4

freeCodeCamp 2018 JAMstack Hackathon at GitHub in San Francisco on November 3 - 4
0

#83

Thanks sir for your suggestion.
I created another gatsby site, upload it to new repo and deploy it to netflify. this work for me.


#84

@ItsikDangoor
I succcessfully…appplied bro…

thanks for your help…


#85

@ItsikDangoor @QuincyLarson

I applied for the online hackathon…

Do i get any confirmation mail?
or Am i elegible to attend the hackathon?


#86

Got mine finished last week. Only one part (npm) I did slightly different.

Submitted it but I’m still playing with it- I just may turn it into my personal website/portfolio! Already used Netlify for one of my bootcamp projects too :).

Good luck to everyone :smile:


#87

We did not get any mail confirmation, @QuincyLarson said we get email answer in a week or two about out status application.

Good luck
Cheers @vamsikrishnareddybev


#88

ok bro @ItsikDangoor

tq…

https://www.linkedin.com/in/vamsi-bevara-830b30146/

This is my linkedin…I want to interact with you


#89

All right! I just got it in my editor. I am trying to commit it to my existing GitHub account but keep getting this error:


Also, I was trying to view my updated code in my browser but couldn’t get it to appear.


#90

Great, looks like it’s your first time setting up git in your computer.

Do exactly what is says on the terminal and run those commands to set up your email and name. Then try committing again.


#91

Got it! Thank you very much. Steaming ahead once more with the process!


#92

I have the same problem. I got all the way through to Step 14 deploying the site but I get an error saying Page not Found Looks like you’ve followed a broken link… etc. I came here to look for a solution and saw the suggestion of making a new netlify project and uploading to there but I still get the same error. Please help!
Here is my VS code


#93

I had similar challenges. this is what I did.
First: I deleted my git repo for the gatsby site and also netlify deployed site . To delete Netlify site, Click on settings tab - scroll down the page and click on delete.
Second: from the command line, I cd to Desktop and create a new gatsby site following Step #4 - 8
Third: I created a new git repo and push my gatsby site local repo to git
Fourth: I finally created a new netlify site from my new github repo
Problem solved. Goodluck. follow these steps and your feedback .
I will post my screen short later.


#94

Can we register as a team for online event? If yes, please guide how?
@QuincyLarson


#95

I have erased the whole thing and started from step 4 twice more and I get all the way to the last step even with it saying in netlify that it is deployed from github but when I try to open that public link it says “Page Not Found…”
I am feeling frustrated and I don’t know why it’s not working. The site works on the local host and everything seems to go forward as it should until that last check. It even says in netlify that it’s been published so why isn’t it working?

@QuincyLarson, can you please help me?


#96

Hi Rebecca,

Could you send a screenshot of the netlify page? Perhaps something is wrong there or perhaps it might be the previous step? Where do you think the problem might be?

Yours Sincerely,

Murrium


#97

@QuincyLarson since i faced some difficulties with the windows machine to set up the environment. I have moved to Ubuntu 18.04 now.

Everything is going pretty good until the copy command statement “pbcopy < ~/.ssh/id_rsa.pub”

I have added the screenshot of the error message below. since am new to Linux environment. I’m not sure how to proceed further with deb name. can you please kindly help me on this?


#98

!

It fills up more than a screen’s worth but here is the beginning part with what seems to be important.
And if it makes a difference, I am using Win 7.


#99

But when I click on that link to the “published site” that is in blue and towards the top, it sends me to this:


#100

@GopiTheContributer pbcopy is a Mac command. I think you’ll get similar results by using the cat command like this:

cat ~/.ssh/id_rsa.pub

Then, copy that text from ssh-rsa at the beginning through and including @localhost at the end. It’s @localhost in this example but it may be different for you.

You can then paste that into GitHub as needed. Hope that helps! :sunny:


#101

Hi Rebecca,

It seems that Github is definitely connecting to Netlify so I would suggest going back to see if the push is successful on github because as I understand it, Netlify will only publish something that has already been established on another platform. The issue is elsewhere and it sounds like you might have missed something in the last step. How did you manage with the push from Github because that was where I got stuck the most. If you can, investigate the push in github and let me know if you see any problems with that.

Don’t give up! You are very very close!

Yours Sincerely,

Murrium Zaheer


#102

It feels like I’m close but I don’t know why it’s stuck at this point.
Here is a screenshot of the repo in github.