Help! Img Issue

Help! Img Issue



My last img won’t show up, all that pops up is a question mark

Here’s link:


It is loading fine for me. A girl standing there holding a hockey… uh, stick? Is that what they are, sticks?


doesn’t load for me either … not sure the issue, code looks fine.
loaded image fine in browser with just the link, maybe something in CodePen is goofy.

wondering if @gtrabbit has a PRO or paid account.


just a regular old free account. It did not load for me at first, weirdly, so I loaded it directly in the browser, and then refreshed the codepen and then it worked. Might be cached locally and loading from that or something weird? I had assumed she just fixed it herself. Seems as though more changes have been made… still working for me now, also. Must have been resolved…


Didn’t load for me at first. But it showed an error on the browser and once i clicked on it, the debugger opened. It showed an error as
"Access to Font at ‘…50-3-b7a87e0fbd213943fae0c0ef5985635dd43fa9c24876b2725127a13ccaf4ab6a.woff’ from origin ‘’ has been blocked by CORS policy: The ‘Access-Control-Allow-Origin’ header has a value ‘’ that is not equal to the supplied origin. Origin ‘’ is therefore not allowed access."
Then onwards , I can see the picture.


it may be loading the image from our cache, as it is now working for me too. I don’t see any changes in her html code, but I’m tired and with a full belly I’m not seeing too straight.


The img is showing up on other computers but not on my macbook. Is there something I have to do in my settings to make the img show up?



im having the same issue with my tribute page