How can I stop "Skype for Business" from automatically open?

How can I stop "Skype for Business" from automatically open?
0

#1

I already go to “tools” and select “options” and then “personal” and uncheck that thing. But it stills pop up whenever I turn on my laptop. Can anyone help me stop it from turning on automatically?

Thank you in advance for your help.


#2

I don’t know if this is the place to ask such Question. A simple Google Search Could have solved your problem but here You go:

Step 1:
Open Run (Shortcut: win Key + R together)
1

Step 2: Write msconfig.
Step 3: Go to starups and deselect skype
2

Apply, OK

Next Time When you will turn on your laptop, Skype won’t pop up anymore.

Hope this helps.


#3

It works now. thanks Catherine.


#4

@miratorimoolight Cool!