Login Issues regardless of sign-in process

Login Issues regardless of sign-in process
0

Is anyone else having login issues? I can login from a previous machine that was already logged in; however, when I try to login from a new machine I can not. I have tried all possibilities to login aka “sign-in” (with Google, Github, Facebook, email) but I can not seem to login.

What happens when you try to log in? Is this computer on the same network as the one you can login from? Do you have any browser extensions running on the new machine that aren’t running on the old machine? Do you have any different security settings? Have you tried opening the browser tools (F12) and clearing all stored data?

Trying to log in with my old profile using github and getting an “Oops! Something went wrong. Please try again in a moment.” message. Obviously a problem lasting more than a moment. Had no problems starting a new account with google login. I noticed there has bee a site redesign since my last login which I must admit was probably a few months ago. My account is 3 years old though so maybe they have deleted my old account. Not sure :frowning: .

see this issue, maybe it is your issue too:

Thanks @ieahleen, I’ve contacted support via email. Have a good one :slight_smile:

Hi. I get “Oops! Something went wrong. Please try again in a moment.” regardless if I login with: (1) Google, (2) GitHub, (3) Facebook, or (4) email. I’ve tried to login from different networks, just to make sure it’s not my IP, ISP or even location - still nothing (no success). The security setting should not matter, because I’ve tried from different machines that are mine and some which are NOT mine (I’ve even tried from different phones). I seriously do NOT understand why I can NOT login. This is frustrating at this point! I’ve also tried to login from a completely new machine with a fresh OS install - still nothing!

It sounds like you’ve tried all the troubleshooting I could suggest. We’ve seen cases where people have been blocked from connecting to freeCodeCamp by their network or a security configuration, which is why I asked. Have you emailed support@freecodecamp.org? (Remember to check your spam filter if you’re waiting for a response.)

My issue was quickly solved. This site is awesome! Thank you so much for your efforts. :smiley:

My issue was quickly solved. A really big thank you, for solving my issue quickly. I’m really appreciative of this sites efforts. :smiley: