Need help regarding issue in codepen!

Need help regarding issue in codepen!
0

#1

Hi there,
I am currently making the tribute page in codepen. I am trying to implement bootstrap btn, while it gets displayed perfectly fine on the editor view mode, the buttons are not showing in the full page view mode.
Did anyone else face this issue? Can someone please help me with it?


#2

A link to the project would help us help you!

I’ve used Bootstrap before in Codepen, and the buttons worked fine in any view. Did you include it using the Codepen feature for including libraries, or did you link to it in your code?


#3

I have used the code pen feature ‘add topic’ to include bootstrap. I have changed the button to jumbotron now still its not working. Here’s the link http://codepen.io/SpringPearl/pen/ORJPGx?editors=1100


#4

I can see the link which I have pasted is not showing the blocks but I can see them while coding in the editor. What is happening?:disappointed:


#5

Okay, I checked your project, but there don’t seem to be any button elements in the code or on the page. Where did you want the buttons?

When I use bootstrap for a project (which is all the time, love Bootstrap) I do it like this:

<button class="btn btn-primary">Click Me</button>

That’s for a button in the “primary” style, of course. There is also btn-warning, btn-success, etc.

You do have to give it that initial “btn” class, however. btn-primary by itself doesn’t work.


#6

:thinking:

I think something has lost in translation. Can you explain what you are trying to accomplish?


#7

I pasted this to the bottom of your HTML and it worked fine.

 <div class="btn-group">
  <button class='btn btn-primary'>I'm a button</button>
  <button class='btn btn-success'>I'm a button, too</button>
  </div>