Question about codepen tribute project: bootstrap well wont work

Question about codepen tribute project: bootstrap well wont work


This is the code Im using to try and create a well in my tribute project but for some reason it isnt working


can you post a link to the codepen?


great. now I see you have declared the well but have nothing inside. What is it exactly you are having trouble with?


I have declared it but where is it on the page. Even when I put something inside nothing comes up


okay first thing change the cdn of bootstrap 4 css to 3.3.7 this will get the well working.


Nope, still not working


If i remove the bootrap css 4 and replace it with 3.7 I get the “well” element working perfectly. Maybe I’m not understanding the quetion?


No you are. But for some reason when i replace it it just gets rid of bootstrap completely


Your bootstrap seems to be working for me as well after I replaced bs4 with bs3. Also you were missing a closing > on your div before your class well.


Thanks for telling me about the closing>. even so its not working for me. maybe theres just something up with my laptop or my chrome or something. the laptop is pretty bad



thank you it is working


From what i can tell you are still using bootstrap 4. Try the link from jenovs, or this -


Thanks for the help everyone


The change for the Bootstrapp 3.3.7 like @jenovs linked up, works for me too!! problem fixed!


I had the same problem and this worked for me. Looks like bootstrap 4 isn’t compatible with codepen for some reason. Or perhaps the behavior of wells is diffrent.


There are no wells in Bootstrap 4.


I believe “card” replaces “well” in bootstrap 4