Running test button doesnt work

Running test button doesnt work
0

#1

Tell us what’s happening:
Hello there.
when I try to “run test” after completing a challenge nothing happen, so I cant keep moving on to the next challenge .
I tried several times with different challenges and it’s still the same ( this problem started after the new changes to the website).

Your code so far


<h1>"Hello World"</h1>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134.

Link to the challenge:
https://learn.freecodecamp.org/responsive-web-design/basic-html-and-html5/say-hello-to-html-elements/


#2

I know it’s confusing, but the instructions:

To pass the test on this challenge, change your h1 element’s text to say “Hello World”.

They don’t actually want the quotes in there. So, remove the quotes from your html and it should pass.


#3

I am having the same issue. I do not have quotation marks in my code:

Hello World

Proper Code is shown in the side panel, but the output area just says, “//running test” and nothing happens. Had this issue since last night.


#4

Problem solved. Was using Microsoft Edge browser. Changed to Chrome and works like a charm. Silly Edge.


#5

Hello!

Blockquote
“when I try to “run test” after completing a challenge nothing happen, so I cant keep moving on to the next challenge”

I have the same problem. If the code does not change, then the test is started. If I change, it does not start.
The problem started here:
https://learn.freecodecamp.org/javascript-algorithms-and-data-structures/basic-javascript/chaining-if-else-statements


#6

Sorry, just syntax errors. It is a pity that the code editor does not show them.


#7

Hello ! I have the same problem! But changing browsers did not help