Tribute Page CodePen Testing Issues

Tribute Page CodePen Testing Issues


Once I put CSS code in, I hit “Run Tests” and it says “Testings 1/10” yellow button. It won’t go away, won’t let me do anything. How do I proceed?!?

Image Descr image of horse

text describing subject of page.

THEN for the CSS type anything and it gets stuck.


Hi there, can you kindly give us the link to your problem…
and please make sure you have choose the right project name in the test checker.


@Oathbetrayer i have checked your project and it seems you have not started anything yet… working with html and css… you will have to follow the user story of the project to create the html required document before you can style it with css… i have made an example for you:

<h1> Hellow World </h1>
then you style it like this:

h1 {
color: yellow;


It’s not going to show you what I’v typed. I edited my original post and typed what I had.


As for the CSS section all I had typed was:

img {
width: 100%;

No matter what I type in the CSS it doesn’t work and turns into a testing yellow button.



The yellow test suite popup should have a green X that you can click to dismiss the test buttons.

Are you using Chrome browser? The test suite only works in Chrome browser. If you are using another browser you may get strange behavior.

If you want to share your work on the forum so others can look at it you first need to fork that codepen to make a copy all your own (menu bar at top of screen). Then you can share the link to your personal copy. Possibly someone will spot the error.



I passed all requirements, so I’m good. The CSS tester is wonky.


Yeah. Something is not 100% with the test suite. If you run it more than once it appears to never fully complete the testing.


is there a way to tell exactly which tests aren’t passing? It just tells me how many I’m passing, or failing, but I don’t know what’s actually wrong


Click the red button to see a detailed list of errors


Thanks for the help!


Late to the game but I ran into this issue today as well. It happened after I made a change to my code then for some reason would stay yellow.

I found that refreshing the page ( with F5) reloaded the script and it worked.

Hope this helps anyone else who get stuck on it.