Trouble with "Create a Horizontal Line Using the hr Element" lesson

Trouble with "Create a Horizontal Line Using the hr Element" lesson
0

#80

thank you for the solution I am also stuck…


#81

it was Thank You!!..


#82

Thanks so much @SpaceCatInd!


#83

Thanks @SpaceCatInd
I even did a search on MDN for hr tags just to make sure I was doing everything correct.
Hopefully FCC will address this soon :grin:


#84

Thank you so much. Congratulations on figuring that out!!


#85

your suggestion worked!


#86

Just ran in to this bug too. I’m using Safari on an iPad, iOS 11.4.1.


#87

Thanks for the hint, I was stuck on this bug.


I'm stuck in "Applied Visual Design" course
#88

Your what we all should be inspiring to be… A PROBLEM SOLVER.Thanks!


#89

Thank YOU! Great problem solving


#90

Thanks!!! That one was driving me crazy…:slight_smile:


#91

Thanks for that input. I think it is supposed to be the other way around however I did as you said and it worked so good enough for me.

Thanks


#92

Thank you for the hint! :slight_smile:


#93

Thank you for the hint! What a bug. x-x


#94

It works! Thanks! Have you submitted a Github issue to clear up the testing in the lesson?


#95

This was reported 22 days ago as an issue. It has been fixed, but has not been pushed to production yet. They don’t do pushes to production everyday. They wait until they have a large number of changes, so sometimes it takes much longer to see the fix than it takes to make the fix.


#96

Thanks for the hint, i did experience the same issue


closed #97

#98

I am closing this thread as it already been reported numerous times on this and other threads and was already reported on Github almost a month ago.


unlisted #99