Weather App - Please let me know if its working!

Weather App - Please let me know if its working!
0

#1

Hello fellow Campers!

Would you all please do me a huge favor and test out my weather app. I am getting an error but it worked for a friend of mine on her phone. I think maybe it is a CORS issue? It always works locally but after deploying I get error codes from 400 to 504. If it is not working reliably though I would like to use some fallback data just to show how it would look.

Thank you all!

keith


#2

Seems to be working for me in San Jose, CA.


#3

Works for me too and it looks really nice.


#4

Here is how it looks on my laptop. The weather icon is hitting on the text at the top.


#5

Thank you all! I’m not sure why it is working for everyone else but me. It’s really strange.

@X140hu4 Thank you for the screenshot. I guess I haven’t seen it display that icon yet. I’ll add some additional margin. :slight_smile:


#6

I’ve cleared my browser history, doubled checked that location services are enabled, turned off my add blocker and still no luck. What is strange is that if I use Safari or an incognito window in chrome it works but I can’t get it to work in chrome on my laptop or my phone. If anyone has any insight or suggestions I would love to hear them.


#7

Working for me in the UK however it didn’t show location (not sure if it’s supposed to), so I didn’t know how accurate it is. Units didn’t change either when clicking to change to to C instead of F and took a very long time to load however that could be my mobile network. Looks nice though.